「ServersMan@VPS PHP 5.3.x で BlueOnyx を使う」をしてみる


PHP環境が古い。以下の情報を見つけ、実際にやってみる。
Mysql:5.0.77、PHP:5.1.6

ServersMan@VPS PHP 5.3.3 で BlueOnyx を使う
書いてある通りに真似して、そのまま上手くできた。
PHPのVerは5.3.3ではなく、5.3.5になっていた。MySQLは5.1.55。
safe mode が on→offにBlueOnyxでなおした。
ユーザーのホームディレクトリは/home/ユーザー名

広告
カテゴリー: ServersMan@VPS パーマリンク

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

%s と連携中